0

I'm trying to install CloudReady on my 7 year old Lenovo laptop (Yoga 13). I was able to complete installation, however the inbuilt WiFi wasn't detected, and laptop doesn't have an Ethernet port.

I heard ChromeOS recently started supporting some external WiFi adapters. I tried Cisco Valet AM10, which I currently own and it din't get detected. I also tried replacing the inbuilt WiFi adapter, but the chip being proprietary, I cannot upgrade it.

Can anyone recommend an adapter that worked for you or think may work with ChromeOS

  • Found a list of working devices that other users reported. cloudreadykb.neverware.com/s/article/… – bobby789 Sep 30 '19 at 14:35
  • hit another roadblock. Although Plugable USB-WIFINT was one of the compatible adapters, it wasn't detected after boot. I even tried disabling in-built Wifi adapters in BIOS. – bobby789 Oct 3 '19 at 18:02
  • Which version of the Plugable USB-WiFiINT? Some don't work says aboutchromebooks.com/news/… – K7AAY Apr 21 at 3:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.